Announcement

Collapse
No announcement yet.

AVast

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Russians you say, I can call up my employer and see if they can handle them. Lol!
    Eric
    -00 Honda Accord (The MPG'er)
    -97 Mark VIII Base (The Row'er)
    -95 Mark VIII LSC (The Go'er)
    -14 Model T touring (The Show'er)
    -Rebuilding the T

    Comment


    • #17
      Originally posted by driller View Post
      After some review, Vistitude has detected our database has apparently been infected with malware which is what has caused the forum website to be 'blacklisted' by at least one web security service.

      I have authorized them to enlist the services of a website security specialist they recommended to help 'clean' the site and get us off the blacklist.

      I suspect the Russian spammers we were being inundated with back in the beginning of the year to be the perpetrators.
      hmmm I don't know about that. Sounds like crappy security of an overpaid server. These guys really aren't that good

      Comment


      • #18
        I'm still getting the screen.
        Andrew
        96 MKVIII Base

        Comment


        • #19
          Still getting the danger screen on my laptop. Using my iPhone to log into the forum since I don’t get the error on it

          Mike

          The Mark - 98 LSC Generously Modified

          Comment


          • #20
            i just started looking into it last night. JP has the server company working on it, so I'll have to wait before i can do more

            Comment


            • #21
              Yeaaaaaa!!! No more red screen!!!
              Bud Pytko
              2015 Lincoln MKZ Hybrid
              2005 Ford F250 6.0 PSD CC 4X4 LB
              2007 Arctic Fox 30' 5th Wheel

              Comment


              • #22
                Yep, it's clean again!

                Thanks guys!

                Bill
                1994 Deep Jewel Green 183,142 miles
                1997 White LSC 135k miles
                1998 White Collectors Edition 175k
                1994 Black (#2) 100k miles
                1993 Deep Jewel Green Convertible

                Comment


                • #23
                  Thanks all! Back to normal!

                  Mike

                  The Mark - 98 LSC Generously Modified

                  Comment


                  • #24
                    I'm a sooo happy to be back on the best Lincoln site that's loaded with great people.
                    94 MK VIII
                    95 MK VIII
                    98 MK VIII CE # 87
                    04 Chevy PU 3500 4X4

                    Comment


                    • #25
                      I'm back.
                      Sharon
                      98 VIII
                      sigpic

                      Comment


                      • #26
                        Norm just contacted me. He is having issues coming up as harmful site and can’t get in.

                        Comment


                        • #27
                          Originally posted by steve View Post
                          Norm just contacted me. He is having issues coming up as harmful site and can’t get in.
                          My advice would be to make sure any cookies are cleared and you log in for a fresh start.

                          The scan(s) have all come back clean but there was one blacklist yet to be cleared as of earlier today. Unfortunately this is done at a pace not determined by us.

                          This has been an extremely frustrating experience. These self-proclaimed 'safe browsing' authorities are quick to put any site on a 'blacklist' with no perogative to notify the owner or hosting vendor. Never mind the reprobates responsible for the hack that precipitated all this.
                          Last edited by driller; 10-12-2017, 10:34 PM.
                          JP

                          Comment


                          • #28
                            Yep all good

                            Comment


                            • #29
                              Originally posted by driller View Post
                              My advice would be to make sure any cookies are cleared and you log in for a fresh start.

                              The scan(s) have all come back clean but there was one blacklist yet to be cleared as of earlier today. Unfortunately this is done at a pace not determined by us.

                              This has been an extremely frustrating experience. These self-proclaimed 'safe browsing' authorities are quick to put any site on a 'blacklist' with no perogative to notify the owner or hosting vendor. Never mind the reprobates responsible for the hack that precipitated all this.
                              My question is why a car forum it makes no sense who would have something to gain by causing LOD issues?

                              Comment


                              • #30
                                Glad you got it all worked out

                                Comment

                                Working...
                                X