Announcement

Collapse
No announcement yet.

Can't find the Self Test Input (STI) wire

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't find the Self Test Input (STI) wire

    Hello all,

    Need your help in finding the STI wire on my 93 M8 base, stock (Gen 1). I developed a CEL and need to scan for trouble codes. I need to go the old school route and use the CEL or a voltmeter/test light to scan for stored code(s). In order to do so I need to short this STI to pin 2 of the self-test connector (STC).

    Problem is I can't find this one-wire STI (I'm told that it is white and has a connector resembling the telephone connector). I looked high and low, to no avail.
    Questions:
    1. Does the 1993 Mark 8 have this STI white wire?
    2. If yes, where in the world is it located? A pic would help.
    3. Is this STI wire needed (besides the STC) when usind an OBD-I scanner?
    Thanks for your help.
    Semper Paratus!
    Ovy
    93 Mk8 Opal Frost, stock w/custom dual exhaust, coil suspension, HID/LED conversions, limo tint, turbine wheels, aftermarket audio, 140-ish kMI

  • #2
    https://www.youtube.com/watch?v=nl2lqqS7vvE

    https://www.youtube.com/watch?v=A8TWkMCUV1A

    Comment


    • #3
      Thanks. My problem is that when taking off the SDC TEST cover, there's no additional one-wire STI test cable; only the trapezoidal 6-wire test port.
      https://www.dropbox.com/s/c7tm216pas...95818.jpg?dl=0

      Where it may be? I did not remove it... Does anyone know /run into this predicament before? Do I need this one-wire STI cable if I buy a commercial scanner (as opposed to using a paper clip and the CEL)?
      Thanks.
      Semper Paratus!
      Ovy
      93 Mk8 Opal Frost, stock w/custom dual exhaust, coil suspension, HID/LED conversions, limo tint, turbine wheels, aftermarket audio, 140-ish kMI

      Comment


      • #4
        Looked under the wide black cover to expose all the wires leading to this SDC TEST port but couldn't find this STI wire, nor any sign that it was cut/removed...
        Semper Paratus!
        Ovy
        93 Mk8 Opal Frost, stock w/custom dual exhaust, coil suspension, HID/LED conversions, limo tint, turbine wheels, aftermarket audio, 140-ish kMI

        Comment


        • #5
          Originally posted by ovysimac View Post
          Looked under the wide black cover to expose all the wires leading to this SDC TEST port but couldn't find this STI wire, nor any sign that it was cut/removed...
          Are you sure you’re not confusing it with the suspension test port?

          It’s been a long time since my ‘93 was EEC-IV, but I remember it being under the shock tower cover on the drivers side? The test port for the suspension is on the passenger side.
          JP

          Comment


          • #6
            JP is referring to this one:

            Comment


            • #7
              That's EXACTLY where it was! Thanks for pointing that out to me.
              Best wishes!

              - - - Updated - - -

              Thank you.
              Semper Paratus!
              Ovy
              93 Mk8 Opal Frost, stock w/custom dual exhaust, coil suspension, HID/LED conversions, limo tint, turbine wheels, aftermarket audio, 140-ish kMI

              Comment


              • #8
                You're quite welcome. For years I would take some of my random photos and draw/label them and save them....I always hoped some day they'd become useful. Now some 14 years later, they still are.

                Comment

                Working...
                X