Home Events Forums Lincoln Technology Rides Merchandise


Car of the Month
Results 1 to 6 of 6

Thread: Rear speakers not working, bad amp?

  1. #1
    Join Date
    May 2016
    Posts
    42
    Thanks
    0
    Thanked 4 Times in 2 Posts

    Default Rear speakers not working, bad amp?

    '96 base with JBL. Front speakers work fine and actually sound decent. Nothing whatsoever coming from the rear. CD changer doesn't work either. I'd like to upgrade the HU to something with an auxiliary input but I'm not interested in a full on rewire. I'd like to think I could score a stock amp if mine is indeed fried and go with a HU that will function properly with the stock amps. Am I thinking wishfully here or is this possible?

  2. #2
    Join Date
    Mar 2008
    Location
    Central MO
    Posts
    1,231
    Thanks
    43
    Thanked 264 Times in 207 Posts

    Default

    stock amps die a lot, i have never had one lose only the rear though.

    yes you can run an aftermarket head unit and the factory amp.
    a line out converter is nice to have but not required.
    1996 Lincoln Mark VIII LSC Opal Opalescent on grey
    1995 Lincoln Mark VIII LSC Indigo Lights on black
    2002 Ford Focus SVT Sonic Blue on black

  3. #3
    Join Date
    May 2016
    Posts
    42
    Thanks
    0
    Thanked 4 Times in 2 Posts

    Default

    Dropped the shelf in the trunk and this is how I found everything....
    There is no pin in the bottom left of the plug I'm holding. There are pins in the other 3 spots. It wasn't connected to anything and I don't see anywhere that matches it to plug it into anyway.



    There is no plug/wire to go here, what should be there?





    What is supposed to plug into that white plug in the back of this pic? What about the round black thing? It is like a coax cable or RCA. Does any of this explain why my rear speakers aren't working?
    Do I need to take more pics of other stuff under here to determine what's up?


  4. #4
    Join Date
    Mar 2005
    Location
    Tucson, Az, USA.
    Posts
    211
    Thanks
    2
    Thanked 76 Times in 57 Posts

    Default

    That is for the optional cell phone, the place to snap something in and the connector on the amp.

  5. #5
    Join Date
    Mar 2005
    Location
    Tucson, Az, USA.
    Posts
    211
    Thanks
    2
    Thanked 76 Times in 57 Posts

    Default

    Need to find out which speakers really are not working, as the door speakers are in parallel and cannot be controlled independently:









  6. The Following User Says Thank You to Bangster For This Useful Post:

    tixer (03-10-2017)

  7. #6
    Join Date
    Mar 2008
    Location
    Central MO
    Posts
    1,231
    Thanks
    43
    Thanked 264 Times in 207 Posts

    Default

    the left and right mids are in parallel.

    the tweeters are on 4 channels.

    its a 6 channel system.

    i'm not a fan.

    anytime something dies i just rewire it.
    1996 Lincoln Mark VIII LSC Opal Opalescent on grey
    1995 Lincoln Mark VIII LSC Indigo Lights on black
    2002 Ford Focus SVT Sonic Blue on black

Similar Threads

  1. After front conversion rear air not working
    By LeoC2 in forum Brakes / Suspension / Steering
    Replies: 27
    Last Post: 11-01-2016, 10:21 AM
  2. FS: B&W speakers. $160/bo
    By izackary in forum The Flea Market
    Replies: 21
    Last Post: 05-02-2012, 05:34 AM
  3. 1993 lincoln mark viii rear speakers
    By BrooklynMark8 in forum Car Audio and Gadgets
    Replies: 1
    Last Post: 10-29-2010, 11:34 PM
  4. jbl system in mark 8 speakers on factory amp not working
    By pababygirl02 in forum Car Audio and Gadgets
    Replies: 0
    Last Post: 01-12-2007, 07:17 PM
  5. JBL Speakers
    By marks93markVIII in forum Car Audio and Gadgets
    Replies: 1
    Last Post: 01-22-2005, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Car of the Month