Home Events Forums Lincoln Technology Rides Merchandise


Click here to join the club!
Results 1 to 9 of 9

Thread: Park Assist Beeper

  1. #1
    Join Date
    Jan 2017
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Park Assist Beeper

    All of a sudden my Parking Assist is shutting itself off and won't come back on. If it's off it's supposed to re-set to "on" every time you start the car. What happens is it will be on until I put it in reverse and as soon as I do it beeps once and the message on the overhead console says the park assist is off. Sometimes it will come on and stay on for a couple of days but once it's off I can't get it to come back on no matter what I do. Any suggestions?

    The car is a 2005 Town Car.

  2. #2
    Join Date
    Apr 2005
    Location
    North Saint Paul, MN
    Posts
    6,528
    Thanks
    3,203
    Thanked 1,689 Times in 1,015 Posts

    Default

    I've seen cases where the individual sensors fail, and I wonder if your car isn't "failing the self-test" and disabling them as a result.

    I know that when they are working, you should be able to have a friend (set the e-brake and) throw it in reverse. If you put your ear right next to the sensor (those little buttons on the bumper) you should hear a "tick, tick tick" from them. My hunch is that you'll find one that is not like the others.

    It may be a little unnerving to have your head behind a car that's in reverse. Be sure you really trust your friend..
    Mike Martin

    1997 Mark VIII LSC 5.0
    2001 Dodge Dakota

  3. #3
    Join Date
    Jan 2017
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thanks Mike, I'll check the sensors and let you know.

  4. #4
    Join Date
    Jan 2017
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Mike,

    I finally got around checking the sensors. Of course when I did they were working right and the beeper inside the car came on as I put my ear to them. However, I heard no clicking noise from the sensors themselves. It's still very hit-or-miss when they work with it being more "miss" than "hit."

    One clarification though, the car was in reverse before I went to the back. Would the "clicking" only occur for a short period after putting the car in reverse as a quick diagnostic and then not make a noise when in the operating mode?

  5. #5
    Join Date
    Apr 2005
    Location
    North Saint Paul, MN
    Posts
    6,528
    Thanks
    3,203
    Thanked 1,689 Times in 1,015 Posts

    Default

    My understanding, is that they'll "tick" for the entire time that they are active.

    I have to stress that I've never had to troubleshoot these things in person, but a buddy of mine had them on a different Ford, and that was part of the procedure. In his case, he said they were pretty clearly audible with his ear right up next to 'em.

    I'm relatively sure that in the scenario I read up on, the "tick" is the result of the sensor emitting the radar(?) signal itself.
    Mike Martin

    1997 Mark VIII LSC 5.0
    2001 Dodge Dakota

  6. #6
    Join Date
    Jan 2017
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I'll try again but I didn't hear anything at all. Maybe try the screwdriver in the ear trick.

  7. #7
    Join Date
    Jan 2007
    Location
    Wild and Wonderful
    Posts
    14,444
    Thanks
    1,068
    Thanked 1,884 Times in 1,036 Posts

    Default

    I don't recall the year/model change but the older sensors used sonar and the newer ones use radar. The "tick" test tells me that's sonar as I remember from using sonar measuring instruments from years ago.

    I also believe the little round buttons were the sonar based systems and the radar based system has sensors behind the bumper cover not visible from the exterior.

  8. The Following User Says Thank You to driller For This Useful Post:

    tixer (09-20-2017)

  9. #8
    Join Date
    Apr 2005
    Location
    North Saint Paul, MN
    Posts
    6,528
    Thanks
    3,203
    Thanked 1,689 Times in 1,015 Posts

    Default

    That makes a lot of sense.

    I didn't know that they'd changed the technologies. Thanks for that.
    Mike Martin

    1997 Mark VIII LSC 5.0
    2001 Dodge Dakota

  10. #9
    Join Date
    Oct 2012
    Location
    St Paul, MN
    Posts
    2,612
    Thanks
    519
    Thanked 877 Times in 529 Posts

    Default

    I wonder why they started with sonar...it's a terrible system out of the water.
    Eric
    -00 Suburban LT (The Tow'er)
    -97 Mark VIII Base (The Row'er)
    -95 Mark VIII LSC (The Go'er)
    -14 Model T touring (The Show'er)
    -Rebuilding the T

Similar Threads

  1. Traction assist
    By gbradleyb in forum Mark VIII General Tech
    Replies: 9
    Last Post: 09-04-2016, 11:08 PM
  2. Replies: 0
    Last Post: 04-21-2012, 12:02 AM
  3. Replies: 0
    Last Post: 06-21-2011, 01:20 AM
  4. Detroit 2009: Ford demos Park Assist system
    By RSS Robot in forum Ford News
    Replies: 0
    Last Post: 01-13-2009, 06:04 AM
  5. Mustangs in the Park.....Woodley Park, Los Angeles....
    By J in forum General Lincoln Discussion
    Replies: 3
    Last Post: 06-19-2008, 02:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Car of the Month